List:Replication« Previous MessageNext Message »
From:Thomas Date:February 2 2009 12:25am
Subject:Re: Setting up slaves from a dump
View as plain text  
I found something new!

Starting the slave after a new mysqldump shows the following.

090202  1:22:32  InnoDB: Started; log sequence number 0 43714
090202  1:22:32 [ERROR] Slave I/O thread: error connecting to master 
'test@:3306': Error: 'Lost connection to MySQL server during query'  
errno: 2013  retry-time: 60  retries: 86400


There SHOULD be no InnoDB anymore!
I removed all inno* entries from my.cnf!
 From where could this be configured?!?

And the error connecting the master 'test@3306'??????
I use prot 3306 and have neither a "test" user or db!

I have NO idea where that comes from!

:-O
Thread
Replication of certain databases only?Thomas28 Jan
  • Re: Replication of certain databases only?Jeremy Zawodny29 Jan
    • Re: Replication of certain databases only?Thomas29 Jan
      • RE: Replication of certain databases only?Rick James29 Jan
        • Re: Replication of certain databases only?Thomas Ackermann30 Jan
          • Re: Replication of certain databases only?Truls Bergskaug30 Jan
            • Re: Replication of certain databases only?Thomas Ackermann30 Jan
              • Re: Replication of certain databases only?Jan-Aage Frydenbø-Bruvoll30 Jan
                • Re: Replication of certain databases only?Thomas Ackermann30 Jan
                  • Re: Replication of certain databases only?Jan-Aage Frydenbø-Bruvoll30 Jan
                    • Re: Replication of certain databases only?Thomas Ackermann30 Jan
                      • Re: Replication of certain databases only?Thomas Ackermann30 Jan
                        • Re: Replication of certain databases only?Jan-Aage Frydenbø-Bruvoll30 Jan
                          • Setting up slaves from a dump (was: Re: Replication of certain databasesonly?)Thomas1 Feb
                            • Re: Setting up slaves from a dump (was: Re: Replication of certain databases only?)Eric Bergen1 Feb
                              • Re: Setting up slaves from a dumpThomas1 Feb
                                • Re: Setting up slaves from a dumpEric Bergen1 Feb
                                  • Re: Setting up slaves from a dumpThomas2 Feb
                                    • Re: Setting up slaves from a dumpThomas2 Feb
                                      • Re: Setting up slaves from a dumpThomas2 Feb
                                        • Re: Setting up slaves from a dumpThomas2 Feb
                                          • Re: Setting up slaves from a dumpThomas2 Feb
                                            • Replication does not startThomas Ackermann2 Feb
                                              • Master does not write binary logs! (was: Re: Replication does notstart)Thomas Ackermann2 Feb
                                                • Re: Master does not write binary logs! (was: Re: Replication does not start)Claudio J. Chiabai2 Feb
                                                  • Re: Master does not write binary logs! (was: Re: Replication does not start)Claudio J. Chiabai2 Feb
                                                    • Re: Master does not write binary logs!Thomas2 Feb
                                                      • RE: Master does not write binary logs!Rick James2 Feb
                          • Re: Replication of certain databases only?Thomas1 Feb
                      • Re: Replication of certain databases only?Claudio J. Chiabai30 Jan
                        • Re: Replication of certain databases only?Thomas Ackermann30 Jan
                          • Re: Replication of certain databases only?Claudio J. Chiabai30 Jan
                      • Re: Replication of certain databases only?Jan-Aage Frydenbø-Bruvoll30 Jan
          • Re: Replication of certain databases only?Jan-Aage Frydenbø-Bruvoll30 Jan