List:MySQL++« Previous MessageNext Message »
From:Jeff Schweiger Date:August 29 2005 4:27pm
Subject:Solaris 8 issues
View as plain text  
I am having a heck of a time with running configure on Solaris 8.  I have
tried many things, and basically 

I have tried everything I know to fix the problem.

I have a pretty vanilla  installation of Solaris 8 and I am pretty up to
date with patches.  I am running MySQL 4.1.11 and GCC 3.4.2  The GCC package
is from


in the config.log file, I see the following error 


gcc: -lnsl: linker input file used because linking not done.


I can not figure out why I would see this error.  I compile a lot of code
with -lnsl and do not have any issues.


Do anyone have any ideas?





Solaris 8 issuesJeff Schweiger29 Aug
  • Re: Solaris 8 issuesWarren Young29 Aug
    • RE: Solaris 8 issuesJeff Schweiger29 Aug
      • Re: Solaris 8 issuesWarren Young30 Aug
        • RE: Solaris 8 issuesJeff Schweiger30 Aug
          • Re: Solaris 8 issuesWarren Young31 Aug
            • Re: Solaris 8 issuesWarren Young31 Aug
              • RE: Solaris 8 issuesJeff Schweiger31 Aug
                • Re: Solaris 8 issuesWarren Young1 Sep
                  • RE: Solaris 8 issuesJeff Schweiger2 Sep
                    • Re: Solaris 8 issuesWarren Young3 Sep