List:MySQL++« Previous MessageNext Message »
From:Denis Rampnoux Date:April 25 2002 3:26pm
Subject:Problem with mysql++ patch
View as plain text  
Hi !

I am writing because I am using mysql++ 1.7.9 on a Mandrake 8.2 gcc 2.96 
(assume a gcc 3 because I will want to change soon) and while compiling 
the programs which use mysql++ macro (like sql_create_basic...) I get 
many warning so I would like to recompile mysql++ after applying the 
patch you give but I can't manage to do it...

Assuming I have a directory called /usr/local/src/mysql++1.7.9 which 
contains all the sources of , could you please tell me  where to place 
the patch file and then which is the command line to apply it ?

Thank you by advance for your help

Denis.

Thread
Problem with mysql++ patchDenis Rampnoux25 Apr
  • Re: Problem with mysql++ patchSinisa Milivojevic25 Apr
  • Re: Problem with mysql++ patchDenis Rampnoux25 Apr
    • Re: Problem with mysql++ patchSinisa Milivojevic26 Apr
  • Re: Problem with mysql++ patchDenis Rampnoux26 Apr
    • Don't use MySQL++ ! (was: Problem with mysql++ patch)Andreas Krueger28 Apr
      • RE : Don't use MySQL++ ! (was: Problem with mysql++ patch)Rémy Baudet29 Apr
        • Re: RE : Don't use MySQL++ ! (was: Problem with mysql++ patch)Mathieu DESPRIEE29 Apr
        • Re: RE : Don't use MySQL++ ! (was: Problem with mysql++ patch)Mathieu DESPRIEE29 Apr
      • Re: Don't use MySQL++ ! (was: Problem with mysql++ patch)The Lazy Fox29 Apr
        • Re: Don't use MySQL++ ! (was: Problem with mysql++ patch)lance29 Apr
          • RE : Don't use MySQL++ ! (was: Problem with mysql++ patch)Rémy Baudet29 Apr
            • Re: RE : Don't use MySQL++ ! (was: Problem with mysql++ patch)The Lazy Fox29 Apr
        • Re: Don't use MySQL++ ! (was: Problem with mysql++ patch)Gelu29 Apr
      • RE: Don't use MySQL++ ! (was: Problem with mysql++ patch)Keith MacDonald29 Apr