List:MySQL and Perl« Previous MessageNext Message »
From:Jochen Wiedmann Date:March 29 2001 7:20am
Subject:Re: No library found for -lgz
View as plain text  

> Dan on Phantom wrote:
> I've seen others with this problem and they just had to install the zlib
> rpm's. I have tried this and have even setup my LD_LIBRARY_PATH and
> LD_RUN_PATH to where is
> located.

Do the following:

  - Repeat the "make" command. You should see a command line similar to

     LD_RUN_PATH=bla ld <ld_options>

    This line is causing the problem.

  - Enter the same command manually, changing it like this:

     LD_RUN_PATH=bla strace ld <ld_options>

    It might be required to change the directory to "mysql" or something
    similar to get it working. The command should produce a lot of output
    and finally stop with the same error message. The "lot of output"
    is interesting.


No library found for -lgzDan on Phantom29 Mar
  • Re: No library found for -lgzJochen Wiedmann29 Mar
Re: No library found for -lgzDan on Phantom29 Mar