MySQL Lists are EOL. Please join:

List:General Discussion« Previous MessageNext Message »
From:Egor Egorov Date:February 13 2002 1:30pm
Subject:Re: upgrading mysql-3.23.48 and rpm package.
View as plain text  
Ireneusz,

Tuesday, February 12, 2002, 11:46:40 AM, you wrote:

IP> HI.
IP> No i get twice the .rpm of mysql-3.23.48. It is'nt corrupted.
IP> I could'nt install it.
IP> I have rpm 3.0.4. on my RH 6.2 (Zoot) box.

IP> Is there on the NET, rpm package of mysql-3.23.48, which can i install with
IP> rpm 3.0.4 ?

Try to install with a commandline like this:
    rpm -i -v MySQL-3.23.48-1.i386.rpm
Adding -v will probably show you the cause of your trouble.



>> IP> Hi all.
>> IP> I would upgrade my mysql serever from RPM:
>>
>> IP> rpm -i MySQL-3.23.48-1.i386.rpm
>> IP> only packages with major numbers <= 3 are supported by this version of
IP> RPM
>> IP> error: MySQL-3.23.48-1.i386.rpm cannot be installed
>>
>> IP> What can i solve this problem. I use Red Hat 6.2
>> IP> Where can i find the RPM engine to install mysql 3.23.48 ?
>>
>> IP> With mysql 3.23.47 was no problem ....
>>
>> May be you have a corrupted installation package. Try to download the
>> MySQL 3.23.48 (rpm) again from:
>>       http://www.mysql.com/downloads/mysql-3.23.html
>>
>> IP> Pleas help.
>>
>> IP> Regards
>> IP> I. Piasecki


-- 
For technical support contracts, goto https://order.mysql.com/
This email is sponsored by Ensita.net http://www.ensita.net/
   __  ___     ___ ____  __
  /  |/  /_ __/ __/ __ \/ /    Egor Egorov
 / /|_/ / // /\ \/ /_/ / /__   Egor.Egorov@stripped
/_/  /_/\_, /___/\___\_\___/   MySQL AB / Ensita.net
       <___/   www.mysql.com


Thread
upgrading mysql-3.23.48 and rpm package.Egor Egorov12 Feb
Re: upgrading mysql-3.23.48 and rpm package.Dr. Michael Wittmann12 Feb
Re: upgrading mysql-3.23.48 and rpm package.Egor Egorov13 Feb