List:General Discussion« Previous MessageNext Message »
From:Gerald Clark Date:January 17 2002 9:20pm
Subject:Re: MySQL can't find table forms.
View as plain text  
Error 13 is permission denied.

chown -R mysql:mysql   /var/lib/mysql ( or whatever )

Travis Farmer wrote:

>Remember a while back when I posted about restoring a mysqlhotcopy copied
>database that I got an error that it can't find the .frm file? Well, the
>error reports have been coming in that apparently most if not all my tables
>(restored or new) have the same error.
>Here is a sample from one of the pages.
>Can't find file: './qwerty/table1.frm' (errno: 13)
>Anybody know of a possible reason for this? I have tried restarting mysqld
>as well as the entire server without any better results.
>I seem to be able to query some of the tables from the mysql client on the
>server machine but not always.
>Quick help would be very much appreciated, as this seems to have gone from
>bad to worse.
>Thanks in advance,
>PS - I have just finished backing up all the databases using mysqldump as
>well as mysqlhotcopy (a little redundant but I don't want to lose any data).
>Before posting, please check:
>   (the manual)
>           (the list archive)
>To request this thread, e-mail <mysql-thread96627@stripped>
>To unsubscribe, e-mail
> <>
>Trouble unsubscribing? Try:

MySQL can't find table forms.Travis Farmer17 Jan
  • Re: MySQL can't find table forms.Gerald Clark17 Jan
  • RE: MySQL can't find table forms.Carsten H. Pedersen17 Jan
Re: MySQL can't find table forms.Travis Farmer18 Jan