List:General Discussion« Previous MessageNext Message »
From:Paul DuBois Date:May 10 2001 3:58pm
Subject:Re: Ownership
View as plain text  
At 11:18 AM +0000 5/10/01, Prachi Nadgouda wrote:
>The tables are fine when opened on linux.  Is there something called 
>as changing of ownership of tables in NT.  I have used the standard 
>binary version for windows.

I'm guessing from the preceding command and your original message below
that you just copied the tables from the Linux box to the NT box?
Since these are ISAM tables, they're platform-dependent.  No wonder
you can't open them on NT.  Use mysqldump to create a dump file and
transfer that to the NT box, then use mysql to read it in and create
the tables.  You'll have much better luck.

If my guess is correct, what you're doing is something like copying the
binary for "ls" from Linux to NT and expecting it to run properly under

>Is it possible that some of the files can be corrupt?  When I write 
>the query as
>select count(*) from table_name I get the total no of records. Or I 
>can say those tables that are having only the int value work fine. 
>Anyways the ismchk is a problem and it gives me the same error.  If 
>I create the tables in the default format , the data can be seen.
>please look into this problem.
>------------- Original Message --------------
>Rene Tegel <tegel@stripped> wrote:
>To:"indrek siitan" <tfr@stripped>
>From:Rene Tegel <tegel@stripped>
>Date:Thu, 10 May 2001 11:08:09 +0000
>CC:prachun@stripped, mysql@stripped
>Subject:Re: Problem
>On Thu, 10 May 2001 09:43:10 +0200
>"indrek siitan" <tfr@stripped> wrote:
>>  Hi,
>>  > Tried doing isamchk on the .ISM files and got that following error
>>  > The Exception Integer division by zero
>>  > (0xc0000094) occured in the application at the location 0x0040224a.
>>  getting such errors usually means you've got hardware (bad memory?)
>>  or some serious software installation problems on your machine.
>you think so? you sure would notice with other errors, like page 
>faults. But division by zero error means that the application tries 
>to divide by zero, and i would assume it's the app, not the hardware 
>in this case (or a tricky incompatible system library).
>Is this own compiled mysql or did you use the standard binaries? 
>Have you tried to reproduce the problem with another version of 
>mysql or tried to reproduce on another platform?
>I think the development team would like to have the table for 
>testing, so make 'n' zip a copy of it before trying to repair (if 
>table does not contain confidential information of course).
>>  Rgds,
>>    Tfr
>>   --==< tfr@stripped >==< MySQL development team >==< Tallinn / 
>>Estonia >==-- 
>>  ---------------------------------------------------------------------
>>  Before posting, please check:
>>   (the manual)
>>           (the list archive)
>>  To request this thread, e-mail <mysql-thread73422@stripped>
>>  To unsubscribe, e-mail
> <>
>>  Trouble unsubscribing? Try:
>Chat with your friends as soon as they come online. Get Rediff Bol at
>Before posting, please check:
>   (the manual)
>           (the list archive)
>To request this thread, e-mail <mysql-thread73434@stripped>
>To unsubscribe, e-mail <>
>Trouble unsubscribing? Try:

Paul DuBois, paul@stripped
OwnershipPrachi Nadgouda10 May
  • Re: OwnershipPaul DuBois10 May
  • Re: OwnershipRolf Hopkins11 May