List:General Discussion« Previous MessageNext Message »
From:Paul DuBois Date:May 3 2001 2:22am
Subject:Re: What do I do now?
View as plain text  
At 11:52 PM -0600 5/1/01, Colin Faber wrote:
>why not just use the LOAD DATA INFILE option?

That probably won't help much.  All the mysqlimport does is issue
a LOAD DATA statement for you.

LOAD DATA LOCAL INFILE might help, though.  Or mysqlimport --local.
At least, if the file_name.csv file is on the client host.

>Bombardier Systems Consulting wrote:
>>  HELP!!!
>>  I sent a message to this forum a couple of days ago about a problem that I
>>  am having with MySQL 3.23.37 (and now 36) running under RedHat 7.1.
>>  I am trying to use the mysqlimport utility and continue to get the following
>>  error:
>>  mysqlimport: Error: Can't get stat of '/home/yada/yada/file_name.csv'
>>  (Errcode: 13), when using table: file_name
>>  This utility was working when I was running 3.23.36 and RedHat 7.0 but
>>  RedHat kept crashing and so I had to upgrade to 7.1.  When I installed MySQL
>>  I got the 3.23.37 version of MySQL.  I have since re-installed RedHat 7.1
>>  and the MySQL 3.23.36 version and am getting the same error.  I looked up
>>  the error in the documentation and tried the UMASK change, rebooted, created
>>  new directory and moved file into it...still same problem.
>>  Jim
>>  ---------------------------------------------------------------------
>>  Before posting, please check:
>>   (the manual)
>>           (the list archive)
>>  To request this thread, e-mail <mysql-thread72837@stripped>
>>  To unsubscribe, e-mail
> <>
>>  Trouble unsubscribing? Try:
>Before posting, please check:
>   (the manual)
>           (the list archive)
>To request this thread, e-mail <mysql-thread72838@stripped>
>To unsubscribe, e-mail <>
>Trouble unsubscribing? Try:

Paul DuBois, paul@stripped
What do I do now?Bombardier Systems Consulting2 May
  • Re: What do I do now?Colin Faber2 May
    • Re: What do I do now?Paul DuBois3 May
      • Re: What do I do now?tyler3 May