List:General Discussion« Previous MessageNext Message »
From:Gerald Clark Date:April 20 2001 1:12pm
Subject:Re: Hangs on Installing all prepared tables
View as plain text  
You did not get an answer because you did not follow directions in how
to post a problem report.

We don't know what kernel you are running , and what compiler you are

How did you install it?
If from sources, and assuming the mysqlprefix was /usr/local/mysql:

Make sure you have a mysql user in your /etc/password file.

chown -R mysql /usr/local/mysql

mysql_install_db --user=mysql

Ryan Quick wrote:
> I'm sorry to write again, but I've gotten no response and I'm totally stuck.
> I'm trying to install the latest version of MySQL on a P3 running Redhat
> 6.2.  When I run mysql_install_db, it hangs after it reports "Installing all
> prepared tables."  I've tried setting different permissions and everything
> else I've found in the list archive, but nothing works.  I've tried deleting
> everything, including the mysql user and re-making the user, and nothing.
> If anyone can tell me what's going on, or point me in the direction to a
> solution, I'd truly be grateful.  I'm so frustrated.
> Thanks much,
>   Ryan
Hangs on Installing all prepared tablesRyan Quick20 Apr
  • Re: Hangs on Installing all prepared tablesGerald Clark20 Apr