List:General Discussion« Previous MessageNext Message »
From:Daevid Vincent Date:June 3 1999 11:21pm
Subject:Re: Msql-Mysql-modules-1.2014 "make test" can't connect (solved)
View as plain text  
> so the question is, how do I tell Perl to use /var/lib/mysql/mysql.sock always?
> or perhaps, how do I find out where is Perl looking now, then I can just make a
> symbolic link?

I checked my other server and found /tmp/mysql.sock
I simply changed /etc/my.cnf to look like this below and life is good again.
Why doesn't the RPM version use the same location as the compiled version and more
the location that Perl is looking for it -- especially considering I'm running a RH5.2
and the RPM is for RH?! I don't git it?

Also, I have a dual PIII-500Mhz with 512MB RAM -- is there anything you'd suggest to make
as fast as possible that I can set or change in this file? We do many inserts &
updates and
selects per minute.

And one other thing, I noticed that isamchk didn't work if I had this line uncommented
(This example is copied right from the RPM distribution...)

#set-variable   = keybuffer=16M


# This will be passed to all mysql clients
port            = 3306
socket          = /tmp/mysql.sock

# Here is entries for some specific programs
# The following values assume you have at least 32M ram

# The MySQL server
port            = 3306
socket          = /tmp/mysql.sock
set-variable    = key_buffer=16M
set-variable    = max_allowed_packet=2M
set-variable    = thread_stack=256K
# Start logging

# added by Daevid Vincent:
set-variable    = table_cache=512
set-variable    = sort_buffer=16M
set-variable    = record_buffer=16M
set-variable    = back_log=40
set-variable    = join_buffer=16M
set-variable    = max_connections=300

set-variable    = max_allowed_packet=16M


#set-variable   = keybuffer=16M

Msql-Mysql-modules-1.2014 "make test" can't connectDaevid Vincent3 Jun
  • Msql-Mysql-modules-1.2014 "make test" can't connectMichael Widenius3 Jun
  • Re: Msql-Mysql-modules-1.2014 "make test" can't connect (half solved)Daevid Vincent4 Jun
  • Re: Msql-Mysql-modules-1.2014 "make test" can't connect (solved)Daevid Vincent4 Jun
    • Re: Msql-Mysql-modules-1.2014 "make test" can't connect (solved)Michael Widenius4 Jun
  • Re: Msql-Mysql-modules-1.2014 "make test" can't connectIBS216 Jun
  • Re: Msql-Mysql-modules-1.2014 "make test" can't connectDaevid Vincent16 Jun