MySQL Lists are EOL. Please join:

List:General Discussion« Previous MessageNext Message »
From:Kevin P. O'Brien Date:March 17 1999 8:16pm
Subject:Mysql-3_22_19b Install Trouble
View as plain text  
We have just installed 19b on our RH 4.2 Server.

After installing the pthreads-devel package, everything configured ok.
Also the make was fine.
the make install 'seemed' to work.

I ran the scripts/mysql_install_db script - it went fine.

When I run /usr/local/bin/safe_mysqld& 

  I get a message saying "Starting mysqld daemon with databases from /usr/local/var"

When I type mysqlshow, I get a message saying

 "Can't connect to local MySQL server (111)"

When I do a ps I get 

  4820  p3 S N  0:00 /usr/local/libexec/mysqld --basedir=/usr/local
 4822  p3 S N  0:00 /usr/local/libexec/mysqld --basedir=/usr/local
 4823  p3 S N  0:00 /usr/local/libexec/mysqld --basedir=/usr/local

Seems to have 3 process started.

I tried to shutdown and restart, but no difference. 3 processes start and I can't connect.

What should I try.
I am running RedHat 4.2 - 2.036

Thanks for your time,

Kevin P. O'Brien, MCP, CPST <kevino@stripped>
Systems Administration
Irenyx Data Group, Inc.
(Office) 1.250.334.9641 ext.239
(Fax)     1.250.334.2365
(Pager) 1.888.805.3820
(Toll Free) 1.800.275.4260 ext.239

PGP Public Key Fingerprint: 56C4 2F8C 5731 08C1  684D 05DC 05E5 697F

Mysql-3_22_19b Install TroubleKevin P. O'Brien17 Mar
  • Re: Mysql-3_22_19b Install TroubleChristian Mack18 Mar
  • Re: `make test` error installing msql-mysql Perl DB moduleJochen Wiedmann30 Nov