List:General Discussion« Previous MessageNext Message »
From:sflist Date:May 28 1999 5:18am
Subject:Re: Grant tables & db question (2nd solved!)
View as plain text  
>Another question: I've uninstalled and reinstalled MySQL
>a few times trying different things. I wanted to save a test
>database I'd made, so I went into /var/lib/mysql, pulled out
>the relevant database folder, then uninstalled everything.
>Then I placed that folder back into /var/lib/mysql, but it
>doesn't seem to like it much now -- it gives me:
>  Can't read dir of './itest' (Errcode: 13)

>Looked in the manual and couldn't find that error code or
>whether copying databases as I did should work. Can anyone
>lower themselves to explain this to a novice who hasn't read
>the entire manual yet? ;-)

It was permissions... They changed to that of the folder I copied them 
to, but not back again when I put it back. I wonder why that is, but at 
least I know what it is. Sorry to clutter up the list...

The other question about passwords stands, of course. ;-)

Steve Freitas
Newport Beach, California

Re: Grant tables & db question (2nd solved!)sflist28 May