List:General Discussion« Previous MessageNext Message »
From:Adarsh Sharma Date:February 10 2012 7:20am
Subject:Installing Mysql-Workbench
View as plain text  
Dear All,

I researched about data modelling & designing Schema diagrams & need a 
tool to design Schema diagrams.
Today i download the source code of Mysql-Workbench ( 
mysql-workbench-gpl-5.2.37-src ), but when i run the ./configure command 
i am facing the below issue :-


checking for GNOME... configure: error: Package requirements (gtkmm-2.4 
 >= 2.12) were not met:

Requested 'gtkmm-2.4 >= 2.12' but version of gtkmm is 2.10.10

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GNOME_CFLAGS
and GNOME_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.


I know I need to meet some dependencies , and is there any link that 
first installs all dependencies 7 then mysql-workbench because my yum 
install dependencies does not find the corresponding packages.


Thanks in Advance.
Thread
Installing Mysql-WorkbenchAdarsh Sharma10 Feb