List:General Discussion« Previous MessageNext Message »
From:swaroop jois Date:May 2 2011 7:34am
View as plain text  
Hello friends, I have  MySQL server version  " 5.0.51a-Ubuntu"
 installed on Ubuntu 8.04 machine . I would describe briefly what we are doing .
Basically we have built a server that listen to Gprs connection from client  and
accepts data in form packets and inserts that data into MySQL database.I run
three commands .1.listening to Gprs connection and displaying all the received
packets on the terminal.2.Number of packets read will showed in Java serial
forwarder (Tinyos for reference )which listens on another port 3.command that invokes
Java files  for inserting data into database table .
Initially when i run the command  everything works fine and when he
 receive packets he is  able to insert data into table
in MySQL database .

 He will still be listening on the port  (i.e he is running 24*7)Assume i
receive data after 12 hrs .i am experiencing the problem of .It may not necessarily be 12
hrs .
 If i have to insert data again i have to  recompile the code again and run all
the commands .
The error that is troubling is Result for query failed.  SQLState = 08003i
googled the error and found that this Sqlstate indicates connection does not exist .
I dont have any clues.Can any one help me please ?
problemswaroop jois2 May
  • Re: problemAndrĂ©s Tello2 May
    • Re: problemCarlos Proal3 May
  • RE: problemGavin Towey12 May
    • Re: problemJohan De Meersman13 May