List:General Discussion« Previous MessageNext Message »
From:Christopher R. Jones Date:December 28 1999 10:59pm
Subject:More problems starting mysql on Redhat 5.2
View as plain text  
I have been using mysql on Redhat 5.2 with no problems for the past 8
months.  A few days ago I installed 3.23.5-alpha-pc-linux-gnu-i686.  It
works fine as long as I don't use the mysql.server script.  I send a few
messages to the group and I tried the suggestions from Sinisa.  Nothing
worked so I thought I would try 3.23.7-alpha-pc-linux-gnu-i686.  I
dutifully followed the installation instructions from the WEB site docs.
Again, mysql starts if I use safe_mysqld but not if I use mysql.server.  

The error I get when trying to start with mysql.server:
"The file /usr/local/mysql/libexec/mysqld doesn't exist or is not
executable.  Please do a cd to the mysql installation direcgtory and
restart this script from there as follows: /bin/safe_mysqld."

The error message is correct, there is no libexec subdirectory.  mysqld is
in the /usr/local/mysql/bin directory.

Note the I have no problem installing and starting both 3.23.5-alpha and
3.23.7-alpha on Solaris 7, Intel.

Christopher R. Jones, P.Eng.
14 Oneida Avenue
Toronto, Ontario M5J 2E3
Tel. 416 203-7465
Fax. 416 203-3044
Email cj@stripped

More problems starting mysql on Redhat 5.2Christopher R. Jones29 Dec
  • Re: More problems starting mysql on Redhat 5.2sinisa29 Dec