List:General Discussion« Previous MessageNext Message »
From:Chris Date:April 16 2007 12:28am
Subject:Re: can't import
View as plain text  
> Now, would someone please explain *why* this worked and all my other attempts
> didn't?  Was it because of file permissions?  or the linux user id?  or that I
> put a passwork on the mysql root account? or that I changed the ownership of the
> data file?  or that I took out some spaces on the data file?  Or, ... ?

What did *you* do differently this time?

Obviously the user is different, but what about permissions? What were 
they before? 644 should have worked previously but since we don't know 
what they were before we can't tell you.

It has nothing to do with the mysql password or the spaces in the file.
can't importThufir12 Apr
  • Re: can't importChris12 Apr
  • Re: can't importMogens Melander12 Apr
  • Re: can't importThufir13 Apr
    • Re: can't importChris13 Apr
    • Re: can't importMogens Melander13 Apr
  • Re: can't importThufir13 Apr
    • Re: can't importChris16 Apr
  • Re: can't importThufir23 Feb