List:General Discussion« Previous MessageNext Message »
From:Karl Larsen Date:August 20 2006 8:36pm
Subject:Getting 5 to run
View as plain text  
        I am trying to get mysql 5 to run on my Fedora Core 4 linux. I
installed both server and client RPM files. The info is good and using that
I am trying to do the post-install. I ran mysql_install_db as a user and it
failed. Then I tried as root and it seemed to work. But one thing it says to
do I cannot find. It says:

To start mysqld at boot time you have to copy support-files/mysql.server
to the right place for your system

I have no idea where support-files are or where the "right place" is.

        When I try to start mysqld_safe it errors out with this:

[root@k5di mysql]# mysqld_safe &
[1] 6501
[root@k5di mysql]# Starting mysqld daemon with databases from /var/lib/mysql
STOPPING server from pid file /var/run/mysqld/
060820 14:27:48  mysqld ended

        So I can set up the DB but not start mysqld. Does anyone have an
idea what I am doing wrong? I'm just following the info instructions.

Karl Larsen

Getting 5 to runKarl Larsen20 Aug
  • Re: Getting 5 to runBruce Ferrell20 Aug