MySQL Lists are EOL. Please join:

List:General Discussion« Previous MessageNext Message »
From:Nicolas Verhaeghe Date:April 23 2006 10:01pm
Subject:RE: Older version MySQL
View as plain text  
Dependency issue, I would use RPM Package Manager.

It always solved that type of issue.

-----Original Message-----
From: Mike Blezien [mailto:mickalo@stripped] 
Sent: Friday, April 21, 2006 3:17 PM
To: MySQL List
Subject: Older version MySQL


I am attempting to upgrade one of our older servers running RH 7.3 

it's currently using 3.23.58 and tried installing 4.0.26 rpm's for linux,
won't install due to the following error:   is needed by MySQL-shared-4.0.26-0   is needed by MySQL-shared-4.0.26-0   is needed by MySQL-shared-compat-4.0.26-0   is needed by

Now of the RPM's will install. Is there a 4.0.+ version that will install on

this type of server without have to upgrade alot of other stuff ?? Or can we

build it from source, and if so, what is the recommend configure options
used to 
build from source ?

Thunder Rain Internet Publishing
Providing Internet Solution that Work =============================== 

MySQL General Mailing List
For list archives:
To unsubscribe:

Older version MySQLMike Blezien22 Apr
  • RE: Older version MySQLNicolas Verhaeghe22 Apr
    • RE: Older version MySQLmysql22 Apr
    • Re: Older version MySQLMike Blezien22 Apr
  • RE: Older version MySQLNicolas Verhaeghe24 Apr
  • RE: Older version MySQLNicolas Verhaeghe24 Apr
  • Re: Older version MySQLJoerg Bruehe24 Apr