List:General Discussion« Previous MessageNext Message »
From:Jack Baty Date:March 17 2006 8:49pm
Subject:Unknown command '\'' during load
View as plain text  
I'm trying to restore a database from a dump as part of my
make-sure-this-will-restore-just-in-case process and I get the
following error...

ERROR at line 1189: Unknown command '\''.

The only thing I've been able to find is this bug report...

...which claims that this (or something similar) was fixed in 5.0.6.
I'm running 5.0.18 on OS X here and the dump is from a Debian box
running 4.0.15. (I've also tried loading the dump on a box running
4.0.x with the same result)

The table in question has just over 25 million rows, so it would be
nice to be able to restore it if necessary :)

I'm just trying to figure out if it's a data problem, version problem,
or something else.

Jack Baty
Fusionary Media -
Unknown command '\'' during loadJack Baty17 Mar
  • Re: Unknown command '\'' during loadsheeri kritzer23 Mar
    • Re: Unknown command '\'' during loadJack Baty23 Mar
      • Re: Unknown command '\'' during loadSGreen23 Mar
        • Re: Unknown command '\'' during loadJack Baty23 Mar