List:General Discussion« Previous MessageNext Message »
From:Nathan Whitington Date:December 11 2005 5:42pm
Subject:SQL on Mac OS X - Socket Errors
View as plain text  
Hello there,

I've searched long and hard, and pestered many people for a solution  
and for help however I can not get around this problem.

I have installed MySQL on my computer which is an Apple iBook G4  
which is running Mac OS X 10.4.2 and I wish to use MySQL so that I  
can learn something and play with it.

I have tried to connect and startup the database through the terminal  
and I've even tried to startup MyPHPAdmin, however I'm getting this  

#2002 - The server is not responding (or the local MySQL server's  
socket is not correctly configured)

Does anybody know what it is I can do to start to get around this  

Thank you very much in advance,

Nathan Whitington <><
SQL on Mac OS X - Socket ErrorsNathan Whitington11 Dec
  • Re: SQL on Mac OS X - Socket ErrorsMichael Stassen11 Dec
  • Re: SQL on Mac OS X - Socket ErrorsGleb Paharenko12 Dec