List:General Discussion« Previous MessageNext Message »
From:Stephen Moretti (cfmaster) Date:March 29 2005 10:02am
Subject:Re: Character Set problem
View as plain text  
Gleb Paharenko wrote:

Thanks for the reply.

Yeah Thanks - seen that already.

>Check that you have the charsets directory in c:\mysql\share. 
Again, thanks, but that doesn't actually solve the issue.
There are entries in the Index file for the appropriate language 
number.  There isn't, however, an xml file for the language (utf8 in 
this instance). I've tried changing the server default character set to 
cp1251. I've recreated complete databases from scratch making sure that 
the character set it uses is cp1251.  None of the above have worked.

Any other thoughts?

This is mySQL 4.1.10-nt on win2003 server giving :
File 'c:\mysql\share\charsets\?.conf' not found (Errcode: 22) Character 
set '#33' is not a compiled character set and is not specified in the 
'c:\mysql\share\charsets\Index' file
which is classified as Bug number 312 



Character Set problemcfmaster)27 Mar
  • Re: Character Set problemGleb Paharenko28 Mar
    • Re: Character Set problemcfmaster)29 Mar
      • Re: Character Set problemGleb Paharenko30 Mar