MySQL Lists are EOL. Please join:

List:General Discussion« Previous MessageNext Message »
From:bruce Date:July 23 2004 11:31pm
Subject:mysql /dbi issues
View as plain text  
can anyone tell me why when i build/use perl/dbi it crashes because it's
looking for libmysqlclient.so.10.

i'm using perl 5.8.3 and mysql4.1.3. i've gotten the latest DBI (1.43).

why does DBI look for libmysqlclient.so.10, instead of using
libmysqlclient.so.14. is there anyway to force a change, and if i can't,
then how can i rebuild libmysqlclient.so.10 such that it uses my version of
openssl. i can't simply use the default rpm fom mysql....

thanks

-bruce



Thread
IMPORTINGRemember14a23 Jul
  • Re: IMPORTINGRobert J Taylor23 Jul
    • building mysql-5.0bruce23 Jul
      • RE: building mysql-5.0 clarificationbruce23 Jul
        • mysql /dbi issuesbruce24 Jul
          • Re: mysql /dbi issuesO'K Web Design24 Jul
  • Re: IMPORTINGgerald_clark23 Jul
Re: IMPORTINGRobert J Taylor23 Jul
  • RE: IMPORTINGJohn R. Porter26 Jul