List:General Discussion« Previous MessageNext Message »
From:Michael Widenius Date:October 6 1999 7:03pm
Subject:Problem compiling GPL MySQL
View as plain text  
>>>>> "Jeff" == Jeff McDonald <jeff@stripped> writes:

Jeff> Hi everyone.  Hope I am not repeating something known here, but I have
Jeff> searched through the mailing archives and didn't see anything about this
Jeff> one...

Jeff> I am trying to compile MySQL_GPL-3.20.32a on a system with RedHat 6.0
Jeff> installed.  I have also tried with RH 5.2 and a friend tried with either
Jeff> Mandrake or SuSE (not sure which, they have both).  All systems give the
Jeff> same results...

Jeff> After a few tries with custom installs of the OS I decided to just do an
Jeff> "install everything" from the CD.

Jeff> What happens is when I run "make" (after ./configure) the following errors
Jeff> occur:

Jeff> [root@jeffhome /MySQL_GPL-3.20.32a]# make
Jeff> make all-recursive
Jeff> make[1]: Entering directory `/MySQL_GPL-3.20.32a'
Jeff> Making all in FAQs
Jeff> make[2]: Entering directory `/MySQL_GPL-3.20.32a/FAQs'
Jeff> makeinfo --no-headers --no-split --output mysql-faq.txt mysql-faq.texi
Jeff> mysql-faq.texi:966: `.' or `,' must follow cross reference, not @.


Jeff> I have tired removing references to mysql-faq.texi in the, but
Jeff> I'm at a loss as far as fixing this goes.  Anyone seen this before or have
Jeff> any ideas?

Jeff> Thanks!

Jeff> Jeff McDonald
Jeff> jeff@stripped

Try doing:

cd Docs
make -t
cd ..

Problem compiling GPL MySQLJeff McDonald5 Oct
  • Problem compiling GPL MySQLMichael Widenius7 Oct
  • Re: Problem compiling GPL MySQLPaul DuBois7 Oct