List:General Discussion« Previous MessageNext Message »
From:Michael Widenius Date:October 6 1999 11:36pm
Subject:ICRadius and Mysql
View as plain text  
>>>>> "Andiwijaya" == Andiwijaya Sumartono <andi@stripped>
> writes:

Andiwijaya> Hi all, 
Andiwijaya> I've already installed icradius version 0.9 and Mysql version
Andiwijaya> MySQL-3_22_26a-1. I also installed DBI-1.13 and DBD-mysql-1.65. All
Andiwijaya> packages has been compiled succesfully, but something happen when i ran
Andiwijaya> radiusd. It showed error message : 
Andiwijaya> ./radiusd: error in loading shared libraries
Andiwijaya> " cannot open shared object file: No such file or
Andiwijaya> directory"
Andiwijaya> I've tried to locate libmysqlclient and it seem this file exist in
Andiwijaya> directory
Andiwijaya> /usr/local/lib/mysql/

Andiwijaya> Did anyone has a clue what's going on here ?
Andiwijaya> thanks and sorry for my poor english


An easy fix:

Copy/link to /usr/lib


ICRadius and MysqlAndiwijaya Sumartono6 Oct
  • ICRadius case insensitiveFlorin Andrei6 Oct
  • parser bug?miso6 Oct
    • parser bug?Michael Widenius7 Oct
  • ICRadius and MysqlMichael Widenius7 Oct