List:General Discussion« Previous MessageNext Message »
From:Brian Hochgurtel Date:April 7 1999 9:59pm
Subject:RE: Msql-Mysql-modules-1.2014
View as plain text  
You may want to try using the gnu linker instead of the aix linker.

Once you have the gnu linker installed, you'll need to recompile gcc
so that is knows you're using the gnu linker.

I've had a lot of similar problems under HP-UX and once I made everything
gnu things worked great.

Just an idea....

-----Original Message-----
From: William R. Mattil [mailto:wrm@stripped]
Sent: Wednesday, April 07, 1999 3:43 PM
To: mysql@stripped
Subject: Msql-Mysql-modules-1.2014

Can Anyone please provide me with a clue here ?

After trying unsuccessfully to build both mysql-3.22.20a and
Msql-Mysql-modules-1.2014 on an RISC6000 running AIX 4.2  and gcc 2.7.2
I upgraded the gcc to 2.8.1 and finally got mysql-3.22.20a to compile
successfully. I then tried to buid Msql-Mysql-modules-1.2014 and
recieved the following error:

ld: 0711-317 ERROR: Undefined symbol: .__udivdi3

Someone suggested that I upgrade to the egcs compiler so I upgraded the
gcc 2.8.1 to egcs and am experiencing exactly the same

ld: 0711-317 ERROR: Undefined symbol: .__udivdi3

make: 1254-004 The error code from the last command is 8

I really need to try and get this working and am stuck.


William R. Mattil	| You're one of those condescending Unix guru's, 
SSCFI System Admin	| Here's a nickel kid. Get yourself a better
(972) 399-4106		| computer. - Dilbert

Please check "" before
posting. To request this thread, e-mail mysql-thread1499@stripped

To unsubscribe, send a message to the address shown in the
List-Unsubscribe header of this message. If you cannot see it,
e-mail mysql-unsubscribe@stripped instead.
Msql-Mysql-modules-1.2014William R. Mattil8 Apr
  • Re: Msql-Mysql-modules-1.2014Chris Trown8 Apr
RE: Msql-Mysql-modules-1.2014Brian Hochgurtel8 Apr