MySQL Lists are EOL. Please join:

List:General Discussion« Previous MessageNext Message »
From:Mark Matthews Date:July 23 2003 2:44pm
Subject:Re: JDBC 3.08 nightly snapshot from 7/23/2003
View as plain text  
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Nils Valentin wrote:

> Hi MySQL Fans ;-),
>
> Is it possible that the 3.08 series allows to connect to 4.0.14
versions but
> not to the 4.1 alpha-versions ?
>
> I get belows error when tryig to connect from DbVisualizer which was
working
> fine until a while ago. I haven't watched it recently, and haven't
changed
> anything I am aware off right now. After I realized the problem I
tried many
> 3.08 versions with the same symptom. Watch were it says "Unknown system
> variable 'autocommit'" - which I havent set as far as I know.
>
> Best regards

Hmmm....What version of 4.1 are you using exactly? Something you
downloaded, or built yourself? I use 3.0.8 (+) against MySQL-4.1.1
(basically from the BK tree) daily and don't see this exception. It
would be coming from something calling Connection.setAutoCommit().

	-Mark

- --
Mr. Mark Matthews
MySQL AB, Software Development Manager, J2EE and Windows Platforms
Office: +1 708 557 2388
www.mysql.com

Are you MySQL Certified?
http://www.mysql.com/certification/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (MingW32)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQE/Hp86tvXNTca6JD8RAhVjAJ91/DBMS+YrZCAJwqv7ohMlUiMMQACghzb/
9fd53d9kk5peHazg3dOtWl8=
=Rx9D
-----END PGP SIGNATURE-----

Thread
JDBC 3.08 nightly snapshot from 7/23/2003Nils Valentin23 Jul
  • Re: JDBC 3.08 nightly snapshot from 7/23/2003Mark Matthews23 Jul
    • Re: JDBC 3.08 nightly snapshot from 7/23/2003Nils Valentin24 Jul