MySQL Lists are EOL. Please join:

List:General Discussion« Previous MessageNext Message »
From:jhardy Date:May 21 2003 12:46pm
Subject:Installed binaries for 4.0.12 but database will not start
View as plain text  
I configured 4.0.12 from binary on Solaris 9 64 bit.  I ran the
mysql_install_db, which ran fine but when I tried to start the database it
gives me this error:

Fatal error: Can't open privilege tables: Can't find file:
'./mysql/host.frm' (errno: 13)  I am very new to mysql, so I'm not sure
what host.frm is and what it does.  Could somebody help me out with this.

Jesse Hardy
jhardy@stripped

---------------------------------------------------------

This e-mail message is intended only for the personal use of the recipient(s) named above.
If you are not an intended recipient, you may not review, copy or distribute this message.
If you have received this communication in error, please notify the Hearst Service Center 
 (cadmin@stripped)  immediately by e-mail and delete the original message.

---------------------------------------------------------

Thread
Installed binaries for 4.0.12 but database will not startjhardy21 May