MySQL Lists are EOL. Please join:

List:General Discussion« Previous MessageNext Message »
From:Victoria Reznichenko Date:November 11 2002 5:34pm
Subject:re: MySQL - version to install?
View as plain text  
Mike,
Friday, November 08, 2002, 6:29:29 PM, you wrote:

MAS> I've got to do a fresh install of mysql on a webserver (a new server, so it
MAS> isn't overwriting anything).  Does anyone have any info as whether I should
MAS> use just MySQL or MySQL-MAX?  What is the difference?

If you use v3.23, MySQL-Max allows to use InnoDB and BDB tables:
    http://www.mysql.com/doc/en/mysqld-max.html

Product names in 4.0 were changed to
        - MySQL Classic
        - MySQL Pro
        - MySQL Max

    http://www.mysql.com/news/article-111.html


-- 
For technical support contracts, goto https://order.mysql.com/?ref=ensita
This email is sponsored by Ensita.net http://www.ensita.net/
   __  ___     ___ ____  __
  /  |/  /_ __/ __/ __ \/ /    Victoria Reznichenko
 / /|_/ / // /\ \/ /_/ / /__   Victoria.Reznichenko@stripped
/_/  /_/\_, /___/\___\_\___/   MySQL AB / Ensita.net
       <___/   www.mysql.com




Thread
MySQL - version to install?Mike At Spy8 Nov
  • re: MySQL - version to install?Victoria Reznichenko11 Nov