List:General Discussion« Previous MessageNext Message »
From:Ken Menzel Date:August 16 2002 1:18pm
Subject:Re: MySQL 3.23 problems on BSDI 4.1
View as plain text  
Hi John,
   Yes, BSDi 4.1 does indeed have serious threading problems.  There was a
patch issued that would stop the crashing, but I don't remeber the number.
I am now installing 4.3.  If you are running a server that will be available
on the internet I highly advise upgrading to 4.2 or 4.3 with latest patches
for openssl issues.  I believe 4.1 also haad a telnet issue.  Also we are
switching over most of our servers to freebsd.  The latest version is quite
good and 5.0 (the next version available in preview) looks even better.

Best of luck,
Ken

"John R Levine" <johnl@stripped> wrote in message
news:ajgs9m$i7f$1@ style="color:#666">stripped...
> I downloaded and built mysql-3.23.49 on my BSDI 4.1 system.  It configured
> and built fine, but it hangs whenever I do more than the most trivial
> operations.
>
> It is my dim recollection that there have been problems with the thread
> libraries in the past.  Does this ring a bell?
>
> (I can't use the prebuilt 4.2 binaries, because I'm not running 4.2 yet.)
>
> --
> John R. Levine, IECC, POB 727, Trumansburg NY 14886 +1 607 387 6869
> johnl@stripped, Village Trustee and Sewer Commissioner,
http://iecc.com/johnl,
> Member, Provisional board, Coalition Against Unsolicited Commercial E-mail
>
> ---------------------------------------------------------------------
> Before posting, please check:
>    http://www.mysql.com/manual.php   (the manual)
>    http://lists.mysql.com/           (the list archive)
>
> To request this thread, e-mail <mysql-thread117215@stripped>
> To unsubscribe, e-mail <mysql-unsubscribe-kenm=icarz.com@stripped>
> Trouble unsubscribing? Try: http://lists.mysql.com/php/unsubscribe.php
>
>



Thread
MySQL 3.23 problems on BSDI 4.1(John R Levine)15 Aug
Re: MySQL 3.23 problems on BSDI 4.1Ken Menzel16 Aug