List:General Discussion« Previous MessageNext Message »
From:Gerald Clark Date:August 6 2002 7:35pm
Subject:Re: mysql on redhat 7.3
View as plain text  
You have no server running, and the client appears to be in the wrong place.

You say you tried to install mysql, but it doesn't sound as if
you have actually done so.
Which RPMs have you tried to install, and what messages did you receive.

Eric Torr Klopper wrote:

>Howdy all.
>Hope somebody can shed some light on this. I have tried googling and
>reading the mysql documentation but to no avail. Any help and or a
>pointer in the right direction would be much appreciated.
>I have tried installing mysql ver 3.23.51 for linux via rpm and source
>and have come up with the same issue on both. When I try to run
>mysqladmin to create/edit databases I cannot find the file anywhere on
>my system except in my mysql_install_source_bin directory. I tried
>running mysqladmin from that position and also copying it the correct
>place on the drive(where the mysql documentation told me to find it).
>When I run the mysqladmin file I get the following error message
>/mysqladmin: connect to server at 'localhost' failed
>error: 'Can't connect to local MySQL server through socket
>'/tmp/mysql.sock' (2)
>Check that mysqld is running and that the socket: /tmp/mysql.sock'
>I had mysql up and running perfect on Win2k and now that I'm moving all
>my system's over to Linux I would prefer running my db's on Linux as
>Sorry to all for the long winded explanation. I hope there is a solution
>to the problem.
>Before posting, please check:
>   (the manual)
>           (the list archive)
>To request this thread, e-mail <mysql-thread116517@stripped>
>To unsubscribe, e-mail
> <>
>Trouble unsubscribing? Try:

mysql on redhat 7.3Eric Torr Klopper6 Aug
  • Re: mysql on redhat 7.3Gerald Clark6 Aug