List:General Discussion« Previous MessageNext Message »
From:Matt Goodwin Date:August 27 1999 2:05pm
Subject:mysql linux installation problem
View as plain text  
i am trying to install mysql 3-22_25_1.  i have tried to install the rpm
binary, as well as the rpm source.  when i try to install the rpm binary
it says that group tcx does not exist, does not exist, user monty does
not exist - using root.  it never installs.  it sometimes creates
directories but they are empty.  i have tried to do all the different
stable versions and they all give me the same error.  i have checked the
contents of the rpm packet and it has the spec file, etc in it.  is
there some prior setup i need to do before i do the rpm -i command?  if
someone has run into this problem please let me know what i must do to
get a valid installation.  i have also tried to build the source using
the rebuild command i get an error (looks like the error message is in
spanish) and it says build failed.  please help.  thanks.

Thread
mysql linux installation problemMatt Goodwin27 Aug
  • Re: mysql linux installation problemGraeme B. Davis27 Aug