List:General Discussion« Previous MessageNext Message »
From:Simon K. Chan Date:May 20 2002 5:08am
Subject:error message....somewhat lost!
View as plain text  
Hi All,

The other day, I tried connecting to mysql
via the good old

>mysql -u me -p

but I got a message saying that my mysql.sock is missing
from the tmp folder.  After checking the mailing list
archive, I decided (well, guessed is the more appropriate word)
that I could try to re-start the daemon:

bin/safe_mysqld --log &

But i get this error message:
The file /usr/local/mysql/libexec/mysqld doesn't exist or
is not executable
Please do a cd to the mysql installation directory and restart
this script from there as follows:

Now I'm really confused!!  I tried entering a) ./bin/safe_mysqld and b) ./bin/safe_mysqld.
(thinking that the period is part of the command...) but that didn't work.
a) just gets me the same error message and b) isn't even a command! :-( 


Many thanks!

Do You Yahoo!?
LAUNCH - Your Yahoo! Music Experience
error message....somewhat lost!Simon K. Chan20 May
  • Re: error message....somewhat lost!Egor Egorov20 May
    • Re: error message....somewhat lost!Simon K. Chan20 May
      • Re: Re: error message....somewhat lost!Egor Egorov21 May