List:MySQL ODBC« Previous MessageNext Message »
From:Pat Sherrill Date:July 26 1999 12:09pm
Subject:Re: MyODBC and Access 97
View as plain text  
----- Original Message -----
From: Juergen Hoffmann <jh@stripped>
To: <myodbc@stripped>
Sent: Monday, July 26, 1999 2:49 AM
Subject: MyODBC and Access 97

> Hello everyone,
> just like you suggested I added a timestamp(14) field to the Table also I
> have an ID Field which is auto increment and the primary key. I still get
> the same error message from Access 97: Somebody else is trying to write to
> the record at the time you tried to... Although I am the only guy

You may have an existing empty column from prior manipulation (i.e. prior to
adding the timestamp and primary key) of the tables.  Check your data,
sometimes Access will create an empty row,  I have seen this throw the error
you describe as well.

If this doesn't help, I'd be happy to look at your database, assuming it is
not huge.


MyODBC and Access 97Juergen Hoffmann26 Jul
  • Re: MyODBC and Access 97Pat Sherrill26 Jul
    • Re: MyODBC and Access 97Juergen Hoffmann26 Jul
      • Re: MyODBC and Access 97Michael Widenius2 Aug
  • Re: MyODBC and Access 97Christian Mack27 Jul
Re: MyODBC and Access 97kevin.c.carter2 Aug