List:Internals« Previous MessageNext Message »
From:AugustQ Date:February 8 2013 4:19pm
Subject:Re: source does not compile
View as plain text  
Ill try it again because my other messages were returned to me....

Hello Marc,

thanks for your hints.

I looked at this site:

on the bottom of the site I found hints to the source so I downloaded
the file labeled AMD64. But this gz-file does not contain the sources so
I tried it with the file mysql-5.5.8.tar.gz.
After unpacking this file I could compile the sources in it. I did not
start the server until now, but will do it over the weekend.

In the moment the problem is solved. If I have further questions I will
come back.

Thanks for your tip!


PS: I've tried it with older version because this version worked on my
old machine (and I'm a bit familiar with the structure and the sources).

source does not compileAugustQ5 Feb
  • Re: source does not compileMarc Alff6 Feb
    • Re: source does not compileBjorn Munch6 Feb
Re: source does not compileAugustQ8 Feb