MySQL Lists are EOL. Please join:

List:MySQL and .NET« Previous MessageNext Message »
From:Andrew Armstrong Date:August 27 2008 8:54am
Subject:RE: MYSQL to .NET 2003
View as plain text  
If you are hitting some limit with the 1.1 connector for pooling, are you
sure you are disposing of the instance after you have finished using it?

-----Original Message-----
From: Lim_Fong_Ling@stripped [mailto:Lim_Fong_Ling@stripped] 
Sent: Wednesday, 27 August 2008 6:48 PM
To: dotnet@stripped
Subject: MYSQL to .NET 2003

Hi,

We are currently using the Visual Studio 2003, .Net framework 1.1,
and we are facing the max connection pooling issue,

I know that MySQL Connector/Net 5.1.7 a new version has been release, and 
it able 
to resolved this issue, but it need to have framework 2.0 & above in order 
we upgrade our
MYSQL version.

My concern is, is it possible that we are not upgrading the .Net 
framework, and we are able to 
installing the new version of MYSQL 5.1.7?

Please advice, thanks.






Best Regards, 
Fong Ling
The content of this message is Dynacraft Confidential.  If you are not the
intended recipient and have received this message in error, any use or
distribution is prohibited.  Please notify me immediately by reply e-mail
and delete this message from your computer system.  Thank you.

Thread
MYSQL to .NET 2003Lim_Fong_Ling27 Aug
  • RE: MYSQL to .NET 2003Andrew Armstrong27 Aug