List:Cluster« Previous MessageNext Message »
From:Dennis Steele Date:September 14 2004 4:58pm
Subject:Re: Unable to Start Cluster
View as plain text  
Hi Mikael,

We checked, there are no other ndbd processes running AND we tried using two
different transporter ports. 

Any other suggestions.


Mikael Ronström wrote:

> Hi Dennis,
> This is an extremely common problem that I also get every now and 
> then. It means that another ndb
> process is still running and using the port. In my case usually 
> because I forgot to clean away my old
> cluster test case processes and in some cases because another designer 
> is using the same machine
> for another cluster using the same port numbers.
> Rgrds Mikael
> 2004-09-13 kl. 19.19 skrev Dennis Steele:
>> I have tried to start the cluster and I am getting this error:
>> Unable to setup transporter service port: 28002!
>> Please check if the port is already used,
>> (perhaps a mgmtsrvrserver is already running)
>> globalTransporterRegistry.start_service() failed
>> Thanks,
>> Dennis
>> -- 
>> MySQL Cluster Mailing List
>> For list archives:
>> To unsubscribe:
> Mikael Ronström, Senior Software Architect
> Clustering:

Unable to Start ClusterDennis Steele13 Sep
  • Re: Unable to Start ClusterMikael Ronström14 Sep
    • Re: Unable to Start ClusterDennis Steele14 Sep
      • Re: Unable to Start ClusterMagnus Svensson15 Sep
        • Re: Unable to Start ClusterDennis Steele17 Sep
          • Re: Unable to Start ClusterMagnus Svensson25 Sep