List:MySQL on Win32« Previous MessageNext Message »
From:Todd Farmer Date:March 27 2007 11:15pm
Subject:Re: Help with MyISAM Merge table
View as plain text  
Guy Gordon wrote:
> I have a MyISAM merge table that works with MySQL 5.0.27, but fails when I try
> to upgrade to 5.0.37.  The error is 1168: "Unable to open underlying table which
> is differently defined or non-MyISAM type, or doesn't exist."
> The problem is, they *do* exists.  When I switch back to 5.0.27 everything works
> fine.  Can anyone tell me what changed that is failing these?  

It sounds like you may be hitting  This bug
doesn't affect 5.0.27.

Best regards,

Todd Farmer, Support Engineer
MySQL Inc.,

MySQL Conference & Expo -
 April 23-26 in Santa Clara, California (US)
Help with MyISAM Merge tableGuy Gordon28 Mar
  • Re: Help with MyISAM Merge tableTodd Farmer28 Mar