List:Replication« Previous MessageNext Message »
From:Kristian Davies Date:September 6 2011 9:00am
Subject:Re: Seconds Behind the master 0 but in reality it's over 10 minutes
or hours..
View as plain text  
On Tue, Sep 6, 2011 at 6:12 AM, Rob Wultsch <wultsch@stripped> wrote:
>> Hm.
>>
>> It seems we have sort of ethernet segment saturation problem.
>
> A possible bandaid/quick fix is turning on compression for mysql replication.

We've had this exact same issue with a dodgy/overused wan link.

If you are going to turn on compression you'll want to keep an eye on
the CPU usage on the master (works well for us for the moment).

-Kristian
Thread
Seconds Behind the master 0 but in reality it's over 10 minutes orhours.. Adam PAPAI4 Sep
  • Re: Seconds Behind the master 0 but in reality it's over 10 minutesor hours..Adam PAPAI4 Sep
    • Re: Seconds Behind the master 0 but in reality it's over 10 minutesor hours..Andrej Pintar4 Sep
      • Re: Seconds Behind the master 0 but in reality it's over 10 minutes or hours..Alexis Guajardo4 Sep
        • Re: Seconds Behind the master 0 but in reality it's over 10 minutesor hours..Adam PAPAI5 Sep
          • Re: Seconds Behind the master 0 but in reality it's over 10 minutesor hours..Rob Wultsch6 Sep
        • Re: Seconds Behind the master 0 but in reality it's over 10 minutesor hours..Andrej Pintar5 Sep
    • Re: Seconds Behind the master 0 but in reality it's over 10 minutesor hours..Pankaj Joshi5 Sep
      • Re: Seconds Behind the master 0 but in reality it's over 10 minutes or hours..Alexis Guajardo5 Sep
    • Re: Seconds Behind the master 0 but in reality it's over 10 minutesor hours..Rick James6 Sep