List:MySQL++« Previous MessageNext Message »
From:Adrian Cornish Date:January 1 2014 4:13pm
Subject:Re: Quick patch for default field limit
View as plain text  
>
> > Found the issue - was my fault, missed an error from bootstrapping with a
> > missing dependency. Works just fine as it is.
>
> Can the message be made clearer?
>
> I'm a fan of fixing problems two ways: fix the immediate problem, and
> prevent it from happening again, where practical.
>
Happy New Year to you Warren and the rest of the list

I think it was reasonably clear, I just saw 6/6 and blindly carried on. Not
sure why it did not print the BOOTSTRAP FAILED! though

This was the error (missing libtools basically)

[6/6] generating autoconf from ./mysql++.bkl
writing ./Makefile.in
writing ./autoconf_inc.m4
126 files modified
+ bakefile -f gnu -o Makefile.simple -DBUILDLIBRARY=no mysql++.bkl
writing Makefile.simple
+ set +x
+ aclocal -I config -I /usr/share/aclocal
+ libtoolize
./bootstrap: line 85: libtoolize: command not found
+ '[' -z shonuff ']'
[adrian@localhost mysqlpp]$

Thread
Quick patch for default field limitAdrian Cornish31 Dec
  • Re: Quick patch for default field limitWarren Young31 Dec
    • Re: Quick patch for default field limitAdrian Cornish1 Jan 2014
      • Re: Quick patch for default field limitWarren Young1 Jan 2014
        • Re: Quick patch for default field limitAdrian Cornish1 Jan 2014
          • Re: Quick patch for default field limitAdrian Cornish1 Jan 2014
            • Re: Quick patch for default field limitWarren Young2 Jan 2014
              • Re: Quick patch for default field limitAdrian Cornish3 Jan 2014