List:MySQL++« Previous MessageNext Message »
From:Warren Young Date:July 22 2010 4:40pm
Subject:Re: Mysql++ added to upstream-tracker (linuxtesting.org)
View as plain text  
On Jul 22, 2010, at 10:25 AM, Andrey Ponomarenko wrote:

> I can't install several versions <=1.7.30 because of the compilation
> errors (opensuse-11.2):

Each version of MySQL++ works best with those C++ compilers and standard C++ libraries
that are common when each version of the library came out.

Would it be possible to have a few virtual machines with older OSes to test these older
libraries?  I would suggest having at least 3 years between each VM, so you need only the
main machine and 3 VMs to cover a dozen years of technology improvements.
Thread
Mysql++ added to upstream-tracker (linuxtesting.org)Andrey Ponomarenko16 Jul
  • Re: Mysql++ added to upstream-tracker (linuxtesting.org)Warren Young16 Jul
    • Re: Mysql++ added to upstream-tracker (linuxtesting.org)Andrey Ponomarenko22 Jul
      • Re: Mysql++ added to upstream-tracker (linuxtesting.org)Warren Young22 Jul