List:MySQL++« Previous MessageNext Message »
From:Warren Young Date:June 10 2009 8:59am
Subject:Re: Problems trying to build from Trunk
View as plain text  
Adrian Cornish wrote:
> aclocal (GNU automake) 1.10,automake (GNU automake) 1.10, autoheader
> (GNU Autoconf) 2.61, autoconf (GNU Autoconf) 2.61, Bakefile 0.2.6,
> perl, v5.8.8, GNU bash, version 3.2.25(1)-release

[snip]

> ./configure: line 1830: syntax error near unexpected token `build_old_libs,'
> ./configure: line 1830: `    _LT_DECL(build_old_libs, enable_static, 0,'

Try installing libtool.  MySQL++ doesn't actually use it, but it appears 
that autotools doesn't correctly cope with its absence.
Thread
Problems trying to build from TrunkAdrian Cornish9 Jun
  • Re: Problems trying to build from TrunkWarren Young10 Jun
    • Re: Problems trying to build from TrunkAdrian Cornish10 Jun
      • SSQLS and Binary data type...dancook)10 Jun
        • Re: SSQLS and Binary data type...Warren Young11 Jun
      • Re: Problems trying to build from TrunkWarren Young11 Jun
        • Re: Problems trying to build from TrunkAdrian Cornish11 Jun
          • Re: Problems trying to build from TrunkWarren Young16 Jun