List:MySQL++« Previous MessageNext Message »
From:Roberto C. Sánchez Date:June 4 2009 12:56am
Subject:Re: MySQL++ package in Debian needs updating
View as plain text  
On Wed, Jun 03, 2009 at 03:24:41PM -0600, Warren Young wrote:
> Hi, I'm the maintainer of MySQL++.
>
> First, thank you for packaging MySQL++ for Debian.  It's very nice to be  
> able to just get the library via apt-get instead of building it yourself.
>
> I'm writing because the current version in the repositories appears to  
> be well over a year old.  A lot of bugs have been fixed since then,  
> including one that was the subject of a thread on the mailing list.  I'm  
> in the process of working on 3.1.0, but 3.0.9 is nice and stable right  
> now, suitable for putting in the repo.
>
> Thanks!

Warren,

I maintain the mysql++ package for Athena.  I can assure you that
mysql++ 3.0.9 is in Debian, as I uploaded it myself on April 19th.  If
you look at the package page [0], you will see that 3.0.9 is currently
in testing and unstable.  The version which shipped with Debian stable
was 3.0.0. That version will not be updated, save for security updates,
if necessary.

Regards,

-Roberto

[0] http://packages.debian.org/mysql++

-- 
Roberto C. Sánchez
http://people.connexer.com/~roberto
http://www.connexer.com
Thread
Re: MySQL++ package in Debian needs updatingRoberto C. Sánchez4 Jun