List:MySQL++« Previous MessageNext Message »
From:Warren Young Date:August 16 2008 11:23am
Subject:Re: Unable to build MySQL++ on Solaris
View as plain text  
On Aug 16, 2008, at 3:05 AM, Kartik Mahajan wrote:

> I am using mysql-5.0.45-solaris10-sparc-64bit.tar.gz. I am not  
> taking older
> libraries but using the libraries found in this very package.

...and you didn't have a MySQL 4.0 package installed at any time  
previously?

There is only one mysql.h header on your system?

Have you tried a 'make clean all' ?

> Does this thing has anything to do with 64 bit ????

I doubt it.  I've been doing my work on the 64-bit version of  
OpenSolaris 10.
Thread
Unable to build MySQL++ on SolarisKartik Mahajan14 Aug
  • Re: Unable to build MySQL++ on SolarisWarren Young14 Aug
    • RE: Unable to build MySQL++ on SolarisKartik Mahajan16 Aug
      • Re: Unable to build MySQL++ on SolarisWarren Young16 Aug
        • RE: Unable to build MySQL++ on SolarisKartik Mahajan16 Aug
          • Re: Unable to build MySQL++ on SolarisWarren Young16 Aug
    • Re: Unable to build MySQL++ on SolarisJonathan Wakely16 Aug
      • Re: Unable to build MySQL++ on SolarisWarren Young16 Aug
        • RE: Unable to build MySQL++ on SolarisKartik Mahajan16 Aug
          • Re: Unable to build MySQL++ on SolarisWarren Young16 Aug
RE: Unable to build MySQL++ on SolarisKartik Mahajan16 Aug
  • Re: Unable to build MySQL++ on SolarisWarren Young16 Aug
    • RE: Unable to build MySQL++ on SolarisKartik Mahajan22 Aug
      • Re: Unable to build MySQL++ on SolarisWarren Young22 Aug
        • RE: Unable to build MySQL++ on SolarisKartik Mahajan22 Aug
      • Re: Unable to build MySQL++ on SolarisJonathan Wakely22 Aug
        • RE: Unable to build MySQL++ on SolarisKartik Mahajan23 Aug
          • Re: Unable to build MySQL++ on SolarisWarren Young23 Aug