List:MySQL++« Previous MessageNext Message »
From:Warren Young Date:January 7 2008 1:47pm
Subject:Re: BETA RELEASE: v3.0.0 beta 2
View as plain text  
Jim Wallace wrote:
> I found if I changed the <requires> element in top of the bkl file from
> svn to 0.2.2 it works fine. 

That should only work if you're already using one of the pre-0.2.3 svn 
versions, which for a while still claimed to be 0.2.2.  The official 
release version of Bakefile 0.2.2 will complain about 'msvs2003prj' upon 
bootstrapping because it only understands VS2005 project files.
Thread
BETA RELEASE: v3.0.0 beta 2Warren Young4 Jan
  • Re: BETA RELEASE: v3.0.0 beta 2Jonathan Wakely5 Jan
    • RE: BETA RELEASE: v3.0.0 beta 2Jim Wallace7 Jan
      • Re: BETA RELEASE: v3.0.0 beta 2Warren Young7 Jan
        • Mingw link errors, v3.0.0 beta 2Joel Fielder7 Jan
          • RE: Mingw link errors, v3.0.0 beta 2Joel Fielder7 Jan
          • Re: Mingw link errors, v3.0.0 beta 2Warren Young7 Jan
            • RE: Mingw link errors, v3.0.0 beta 2Joel Fielder7 Jan
              • Re: Mingw link errors, v3.0.0 beta 2Warren Young7 Jan
                • RE: Mingw link errors, v3.0.0 beta 2Joel Fielder8 Jan
                  • RE: Mingw link errors, v3.0.0 beta 2Joel Fielder8 Jan
                  • Re: Mingw link errors, v3.0.0 beta 2Warren Young8 Jan
    • Re: BETA RELEASE: v3.0.0 beta 2Warren Young7 Jan
      • Re: BETA RELEASE: v3.0.0 beta 2Jonathan Wakely7 Jan