List:MySQL++« Previous MessageNext Message »
From:Axel Howind Date:June 28 2007 8:16pm
Subject:Re: exceptions when running bootstrap script from svn
View as plain text  
Sorry it took me so long to reply. Since you mentioned these are bakefile errors, I looked
there and found it already mentioned on the bakefile list. The problem seems to be
Ubuntu's new python 2.5.1.
Thanks a lot,
Axel
> Warren Young wrote:
> > 
> > Those are bakefile errors.  Try rolling back to an older version while I 
> > investigate.  
>
> I just tried bakefile from svn trunk, and it's still working fine. 
> However, as of Bakefile 0.2.2, it does require Python 2.3 now.  I doubt 
> that it explicitly checks it...it could just fail as you've seen.

Thread
exceptions when running bootstrap script from svnAxel Howind25 Jun
  • Re: exceptions when running bootstrap script from svnWarren Young25 Jun
    • Re: exceptions when running bootstrap script from svnWarren Young26 Jun
Re: exceptions when running bootstrap script from svnAxel Howind28 Jun