List:MySQL++« Previous MessageNext Message »
From:Warren Young Date:April 11 2007 4:44pm
Subject:Re: Mysql doubt..Pls help
View as plain text  
Umesh Menon wrote:
> ''error: too few arguments to function `int 
> mysql_shutdown(MYSQL*, mysql_enum_shutdown_level)' " error.

We fixed that problem about two and a half years ago, in v1.7.17.  Why 
are you still using the ancient 1.7.9 version?  Get the current stuff at

If you have old code created on 1.7.9, be sure to read the Incompatible 
Changes section of the user manual.  There have been many since then.
Re: Mysql doubt..Pls helpWarren Young11 Apr