List:MySQL++« Previous MessageNext Message »
From:Warren Young Date:February 8 2007 8:38am
Subject:Re: Strange error when to use MySQL++ 2.2.0 inplace of MySQL++ 2.1.1
View as plain text  
Bassam A. Al-Khaffaf wrote:
> I wonder if it is considered a bug in the release 2.2.0.

Yes.

> Shall I continue with the previous release 2.1.1 or not. 

That's up to you.

 > Is the latest release stable or not?

Yes, but that doesn't mean it's bug-free.  I can't fix it right now, but 
it will be among the first things I do fix when I get some time.
Thread
Strange error when to use MySQL++ 2.2.0 inplace of MySQL++ 2.1.1Bassam A. Al-Khaffaf8 Feb
  • Re: Strange error when to use MySQL++ 2.2.0 inplace of MySQL++ 2.1.1Jonathan Wakely8 Feb
RE: Strange error when to use MySQL++ 2.2.0 inplace of MySQL++ 2.1.1Bassam A. Al-Khaffaf8 Feb
  • Re: Strange error when to use MySQL++ 2.2.0 inplace of MySQL++ 2.1.1Warren Young8 Feb