List:MySQL++« Previous MessageNext Message »
From:Warren Young Date:November 22 2006 1:32pm
Subject:Re: how to install mysql++
View as plain text  
Ooi Wai Weiy wrote:
> which version of mysql++ should i download and install?

Either of the source packages: the .tar.gz, or the .src.rpm.

> In file included from fields.h:32,
>                 from result.h:34,
>                 from query.h:37,
>                 from ./connection.cpp:32:
> resiter.h:120: no class template named `iterator' in `std'

This suggests you're using an old version of g++.  It needs to be at 
least 3.0, and preferably 3.3 or newer.
Thread
how to install mysql++Ooi Wai Weiy22 Nov
  • Re: how to install mysql++Warren Young22 Nov
    • Re: how to install mysql++Ooi Wai Weiy23 Nov
      • Re: how to install mysql++Warren Young28 Nov
        • Re: how to install mysql++Ooi Wai Weiy28 Nov
          • Re: how to install mysql++Warren Young29 Nov