List:MySQL++« Previous MessageNext Message »
From:Warren Young Date:September 15 2006 10:09pm
Subject:Re: MySQL Versions supported
View as plain text  
Stuart Brown wrote:
> 
> We are starting to migrate our databases to MySQL and intend using the 
> MySQL++ wrapper. I have searched the documentation and mailing list 
> archive and could not find information on which versions on MySQL are 
> supported by MySQL++ wrapper.

Most of the time, we're compatible with everything from 3.23 up through 
the current release.  At the moment, the very latest point releases are 
giving us some trouble, but we'll get past that eventually.  If you need 
to use the absolute latest for some reason, the best plan is to just be 
active on the mailing list so you can learn of any workarounds before 
they get into a release version.
Thread
MySQL Versions supportedStuart Brown15 Sep
  • Re: MySQL Versions supportedWarren Young16 Sep
    • RE: MySQL Versions supportedMartin C. Mueller17 Sep
      • Re: MySQL Versions supportedWarren Young18 Sep
    • Re: MySQL Versions supportedStuart Brown18 Sep