List:MySQL++« Previous MessageNext Message »
From:Radu Brehar Date:August 10 2006 8:41am
Subject:configure: error: Could not find working MySQL client library!
View as plain text  
Hello everybody,

I'm new to mysql++ and would appreciate some help.
when I want to install mysql++ when configuring with
./configure --with-mysql-lib=/usr/local/mysql/lib
--with-mysql-include=/usr/local/mysql/include

I get the following error: configure: error: Could not
find working MySQL client library!

I tryed this both with version 2.1.1 and 2.0.7 and I
get the same error. Can you give me a clue about what
I am doing wrong?

Thanks a lot :)


		
___________________________________________________________ 
Try the all-new Yahoo! Mail. "The New Version is radically easier to use" – The Wall
Street Journal 
http://uk.docs.yahoo.com/nowyoucan.html
Thread
configure: error: Could not find working MySQL client library!Radu Brehar10 Aug
  • Re: configure: error: Could not find working MySQL client library!Warren Young10 Aug
    • Re: configure: error: Could not find working MySQL client library!Shigeya Suzuki10 Aug
    • Re: configure: error: Could not find working MySQL client library!Radu Brehar10 Aug
      • Re: configure: error: Could not find working MySQL client library!Warren Young10 Aug
        • Re: configure: error: Could not find working MySQL client library!Radu Brehar11 Aug
          • Re: configure: error: Could not find working MySQL client library!Warren Young12 Aug
        • Re: configure: error: Could not find working MySQL client library!Radu Brehar11 Aug